Once I had a chance to check, I found that the amp was going into protect mode. If the amp is OK in this torn down state start reconnecting wires until you find what causes the problem. RCA leads are used to feed the amp with input signal from the car stereo. For example, some of the Sony amplifiers have lights for power, overcurrent and thermal protection. However, when I only connect the left speaker, the receiver goes in protection mode right away when a peak of high volume is sent out by the receiver. Solution: This can be caused by too low of an impedance from the way the speakers are wired, and sometimes a poor charging system (if the amp goes into protect when the volume is turned up). worked good for 2 days and then the amp was in constant protection mode. If the power light blinks then goes off, the amp is either going into protect mode or there is a bad connection in the power supply wiring. for some reason my fosgate 1500bd amp keeps going into protect mode like 5 secs. This is especially true when the power supply has failed. I also plugged in my phone with a jack to rca converter and I get the same result. This means that they can no longer function properly and will continue to overheat. When I get the RCA cable and put the tip of it into the line input I can hear sound, but when I plug the RCA cables in all the way the amp goes back in protect mode. If you read more than 0.01v and the amp is at idle, you may have a bad ground. The amp started to go into protection as i was setting the gains,i thought maybe the amp was detecting clipping that i could not hear so i decided to turn the gains down a bit. Normally, both will be above 12v. For those who don't know what a blown fuse looks like, the one on the left below is blown. I have also tried using a different amp and that one also went into protection mode. Some amplifiers have a problem with broken connections between the RCA shield and the circuit board. This is common on older Alpine amplifiers. I have the power and ground secure, and the remote wire runs off the fuse box up front. If you read 10v or more, the amplifier may have a shorted transformer. The BX250 and many other amplifiers use the same solid red light to indicate both that the signal is muted and that the amp is in protection mode. It's important that you leave your head unit on during testing so that the remote line will have voltage on it, the amplifier will be on, and the amplifier will be drawing current. If you are unsure about this, you can email me or ask someone on a forum where they're familiar with the amplifier you have. Noob here and first timer poster, so any help is great! If the amp powers up after disconnecting the speaker and signal cables from it, try reconnecting the RCA cables. For those amplifiers this is normal. Some simply shut down and the power light will not illuminate when in protect mode. Many amplifiers show protect when initially powered up (mute delay) and then switch to green. Sub works fine when the left input cable is plugged in but as soon as I plug the right one it switches into protection mode. Touch the black meter probe to the ground terminal of the amp and the red meter probe to each of the RCA shields. Q&A, Advice, Tips, tricks and tech welcome! Sounds like the ground at your amp and the ground at your HU are different, and when the RCA's try to equal out the voltage it throws it into protect, because the amp sees a huge voltage on the input. Now my amp goes into protect mode. - Disconnect speaker cables and leaving the amp with just power and RCA - Same thing. First, you’ll want to check for power, as outlined in the “if your amp doesn’t power on at all section,” just to cover your bases. Also, the amp DOES NOT stay powered on when the RCAs are unplugged. If you're using a mono amp and have only one pair of speaker wires, you'll need to disconnect all but one speaker from the other end of the speaker wires. Amp is still going into protect mode. Above, I purposely recommend placing the black probe of the meter on the ground terminal of the amp. Amplifiers are often designed to go into “protect mode” to avoid further damage to internal components. I've got a sony 4 channel amp. I'm on a bit of a budget so my entire system is Boss Audio. Amp goes into protect mode!! heres my problem when i turn on my system it hits once then shuts off the power light comes on but then it hits and the power light goes off and the protection light comes on here is some other stuff that you might need to know to help me awnser my question i have 2 gauge power wire 4 gauge ground. Blaine Drury. Probably already assumed, but when it does go into protect mode, I can hear the transformer click off. Amp going into protection mode only when right rca is plugged in. If the voltage is below ~11 volts, you need to check the wiring feeding whichever line is too low. When I get the RCA cable and put the tip of it into the line input I can hear sound, but when I plug the RCA cables in all the way the amp goes back in protect mode. You first need to check the RCA shields of the head unit. Hey, I had my amp working for a few minutes with all the gain and everything set to low. Try switching the right and left at the amp and see if the problem moves to the left input with it. If the amp goes into protect with the RCA cables plugged in, go to step 4. If you have that connection, the shield ground connection is intact. Also, just because a fuse doesn't look blown, that doesn't mean it's intact. Some simply shut down and the power light will not illuminate when in protect mode. Now it wont work and keeps turning on and going to protection mode. 4) Check the grounding is solid. But as soon as I plug in 1 RCA cable it goes into protection. I have a Pioneer GM-D8701 mono amp that's going into protect mode after about 10-15 minutes of low to medium volume play, ... aftermarket stereo amp and sub in my 1999 ford f150 so how can I run the wires without a wiring harness and how are the rca Jack's ran to a 4 channel amp? New comments cannot be posted and votes cannot be cast. One minute it's working and the next minute it's not, usually with the green power LED on the amp turning to red or orange. Not many amplifiers will illuminate the protection light when the fuses are blown but a few will so you need to check this. If it doesn't go into protect, reconnect one pair of speaker wires at a time. The first thing you need to check is the on-board fuses plugged into the amplifier (if it has them). In some cases, the connections between the wire and the fuse holder will be a problem. Changing the wiring between the speakers still keeps the same problem. If the car is on but the engine is off they will work, but even then if i try to turn the amp up any from min. Hey guys, I've done everything recommended by you fine folks and I'm still having issues. The image below shows a terminal block that melted because the set screw wasn't tight enough on the wire (this is very common). If you find that the voltage is good on one side of a connector or fuse but not on the other side of the connector/fuse, you need to replace the connector or fuse. Heads, Subs, EQs, etc... Bring it into our show room. ElectronicsPete. amp going into protect mode - hey all, problem just occured today. Thread Tools. Some amplifiers have multiple protect lights. Don't let the amp touch the screws used to moun the wood board and don't use screws so long to mount the amp that they go through the board and touch the vehicle. Watch the light in case it turns off, meaning that the problem is likely somewhere in the wiring. If you have grounded your amplifier to a weak … I took all the speakers off and the amp worked, it didnt go into protection mode. Could my ground wire be an issue? Generally, when the fuse holder melts, the contacts become badly oxidized and the clips lose their tempering. The amp … Problem: Amplifier goes into protect. If the problem stays when you plug the left rca into the right input of the amp I'd say it's a internal amp problem. 3. Amp Going Into Protect Mode? Generally, the power light is green or blue and the protect light is red but on some amps, the protect light is green and the power light is red. If the amp goes into protect with no RCA or speaker cables connected to it or if the amplifier blows the fuse AFTER remote voltage is applied, the amplifier likely has shorted output transistors. If there's a question, pull the fuse from the holder and measure the resistance across it (set meter to ohms). Sounds like a short. I have yet to open the amp but I’m wondering if it would be a simple fix? Press J to jump to the feed. everthing was fine until i connected the rca's so i say find a better ground. Using the demo should help you to better understand where you'd lose voltage when there is a break in the circuit. If you find that one pair of speaker wires or one speaker causes the amp to go into protect, disconnect all speakers from the other end of the wires and separate the wires so they can't touch. and what gauge is the ground wire you are running to your amp maybe it is just to dinky. If your unit goes into protection mode, it is a good and bad thing- good that further damage is being prevented, but bad in that it may delay the gig. Press question mark to learn the rest of the keyboard shortcuts, MECP Advanced - 4 S2508s @ 1 ohm on an Al1600.1d. This is sometimes difficult to check unless you know how the input circuitry of the amplifier is designed. Important! PROTECTOR as soon as I turn it on. Knowing the possible problems that a protect light indicates is essential. If you'd like to repair it yourself, read the Amplifier Repair Primer page. power my subs will make popping noises and the amp goes into protect. The owner's manual is the best source to help you decode the blink sequence. If you're using a mono amp and have only one pair of speaker wires, you'll need to disconnect all but one speaker from the other end of the speaker wires. This is what you should read when you touch the meter across the fuse (out of the fuse holder). 2. Other amplifiers ONLY illuminate the protect LED when there is a problem. The model # is XM 554ZR. Fuses - Open But Not 'Blown': With your multimeter set to DC volts, the black meter probe on the ground terminal of the amp (not on the point where the ground wire connected to the vehicle) and the head unit on (so the amp will have remote voltage applied), touch the red probe alternately to the B+ (battery +) and remote terminals of the amp. If you have confirmed that you have sufficient voltage on the amplifier's B+ and remote terminals and have a good ground, procede to step 3. Add the RCA cables first. If your amp has a “protect” light, and it’s on, then chances are good that you have a faulty speaker, subwoofer, cable or another component. It's important that you disconnect the speaker wires from the speaker terminals of the amplifier and disconnect all RCA cables from the RCA jacks of the amplifier. Sometimes, a VERY brief drop in voltage (too short to be seen on a standard multimeter) will cause the amp to shut down for a short while. But my amp keeps going into protection mode when my right rca input cable is plugged in. You did not tell us if you got out of the protect mode or if you need help with that. Each of the 8 pin op-amp packages in the photo contains 2 op-amps. When it goes into protect mode the amp will shut down with the standby light blinking. If it doesn't go into protect, reconnect one pair of speaker wires at a time. The same noise it makes when you turn it on. Most meters will not read to 0 ohms. The lights are always lit when the amp powers up but are normally green. Sometimes it will make it through a whole song without doing it, sometimes it stays in protect for the majority of a song. In MANY amplifiers, the power LED will be lit but the amplifier will be completely dead internally. I have a BOSS* PowerDrive 2000 watt amp driving an MTX 10" and a Pioneer 10". Noob here and first timer poster, so any help is great! Not all amps have a protection mode indicator. I had a buddy let me barrow a working amp, and I ended up hooking that up, everything worked fine. Test it by disconnecting the amp. The protection mechanism usually places the amplifier into protect mode when it detects a short, and during this time it prevents power to the amplifier circuitry, thereby preventing harm to the speakers and expensive amplifier components. If it doesn't go into protection with no speakers connected, I suspect that the speakers have ben damaged, especially if they're small. I have a pioneer gm-5500t I checked all the wires and connections and made sure I had a clean ground. Then I upgraded to a 1000 watt amp, and it goes in protect mode only when I connect the RCA cables to it. March 18, 2013 at 7:58 am I had the same “protect” problem with a Sony STR-AV1070 I was ready to take a hammer to. The voltage drop should be minimal when the amp is producing/trying to produce significant output. Bad Ground? For the most part, this page is for amplifiers that go into protect mode and remain in protect mode or go into protect mode when the amplifier is driven hard. It's weird I have a cd and all the songs paly just fine at any normal volume and this one song instantly kicks my amp into Protection Mode. Nothing works. Bachelor's Degree. I have 2 subs bridged into my amp, i just got a different car and they are not as loud in this car as my other car for some reason and the amp goes into protect mode when i am driving. I have a 200 watt amp in my car, and everything worked fine. To know how low your meter reads at 0 ohms, touch the leads together for 5 seconds. The following demo is from the Installation Primer page of my Basic Car Audio Electronics site. The amp started to go into protection as i was setting the gains,i thought maybe the amp was detecting clipping that i could not hear so i decided to turn the gains down a bit. im only asking cause i have sean some people that have run speaker wire as there ground. Username: Gunit334 Slidell, Louisiana United States Post Number: 2 Registered: Aug-06: Posted on Saturday, August 05, 2006 - 04:53 GMT . If the shield ground of the head unit is OK, the amplifier could have one of several problems. I have a 200 watt amp in my car, and everything worked fine. I have a pioneer gm-5500t I checked all the wires and connections and made sure I had a clean ground. The input op-amp is generally very near the RCA jacks like THIS. I’ll try that out, where should I connect my probe tho? If the power light blinks then goes off, the amp is either going into protect mode or there is a bad connection in the power supply wiring. Look at the silkscreen on the amplifier to confirm the function of the LEDs. - Testing the voltage on the remote wire to make sure it is strong enough to turn the amp on - normal (14.4V) - Making sure that the power cables are … Generally, when there is a bad connection and the connection has been bad for an extended period of time, the insulating material around the connector will be melted. Maybe your gain is set too high. I have it set all the way down, sorry forgot to mention that. It's helpful to know how the amplifier behaves when working properly. When I only connect the right speaker to the receiver, I can play at high volumes without the receiver going in protection mode. 3. Clues to a Bad Connection: 04-05-2008 #1 spikey007. Im going to open it today to see if it could be a simple fix, maybe a burned out cap, or resistor. amp goes into protect mode when rca, If the amp goes into protect with the RCA cables plugged in, go to step 4. Crossovers/Filters: Not all op-amps are in flat packages. Age: 31. On-board Fuses: On the rca outputs on my head unit?? Then I upgraded to a 1000 watt amp, and it goes in protect mode only when I connect the RCA cables to it. Such problems usually result from having the subwoofer positioned at a different distance from the listener than the other speakers in the system. If everything there checks out, then you will have to … and it was a bad ground at the amp. I have two 12in. At each connection, fuse or other point where the wire is not continuous, check the voltage. 26,876 satisfied customers. Then I disconnected the RCA cables and the amp turns on. The one on the right is OK. B+ and Remote Voltage: If the speaker wires cause the problem then they are probably touching … Then I disconnected the RCA cables and the amp turns on. Some (like the old Autoteks) light the green LED and red LED initially then the red LED switches off. When there is a fault, the LED changes from green to amber. Sometimes it switches the red LED off and switches the green on (Planet Audio, Power Acoustik and similar amps). If the voltage at BOTH the B+ and remote terminals is low and your vehicle's battery is not low (check the voltage at the battery with the multimeter), touch the black lead to a known good ground (a point scraped to the metal on the floor pan of the vehicle) and the red lead to the ground terminal of the amp. My amp goes into protection mode when i get it up to 12 on the volume. yep i would go with the ohm load being too low causing the amp to go protect when there's a fluctuation while playing at high levels, I had a T1000.1 that was only stable at 1ohm well I only had two choices with my subs 2ohm or 0.5 ohm well at 0.5 it would play until reaching 3/4 volume when it would go into protect. If you don't know how they're supposed to behave, ask around. You need to power up the amplifier and measure the voltage on the shields (shiny outer metal ring) of the RCA jacks. In most of the budget amplifiers, the shield will be directly connected to the NON-bridging speaker terminals. Please refer to the links below for basic starting information. Once I was finish connecting my wires the amp went into protect mode with the red light. Password: Amplifiers Discuss anything about amplifiers. If the amp goes into protect with no RCA or speaker cables connected to it or if the amplifier blows the fuse AFTER remote voltage is applied, the amplifier likely has shorted output transistors. The protect mode on the amp keeps randomly kicking on. 2. Okay so i tried switching the left and right and the problem still remained. Many amplifiers will illuminate their protect LED during the mute delay (when you initially power up the amplifier). You will also see defective fuse holders. At every point where there is a green indicator, you should check the voltage. This If the amp goes into protect with the RCA cables plugged in, go to step 4. 'Launch' means damage. The amp still goes in to protect. . Yesterday for example, playing vinyl, amp shut off after 5 minutes. I need help Generally, the power light is green or blue and the protect light is red but on some amps, the protect light is green and the power light is … I'm not to well versed in large power amps like these but I have some background knowledge from my ece classes. New member. I dont know what the problem is? I went through the regular troubleshooting of unplugging the speakers and RCAs, then it came out of Protection. If the fuse holders are melted, you need to have the amp checked by a technician to determine why they melted and to determine if the fuse holders are usable. If the amp only goes into protect when one particular speaker is connected to the amp, you have a defective speaker. I get so many questions about amplifiers going into protection (or blowing fuses after remote turn-on voltage is applied) that I've decided to provide a page to help determine if the amplifier is faulty or if a fault in the system is causing a problem. Sometimes it's a single LED that changes color (PPI). Many times, the protection indicator will blink to indicate the reason the amp is in protect mode. I have checked the speaker wires in the back of the receiver and they are not touching each other or corroded. after the radio is turned on. The reset and listened for 2 days and then switch to green ) off... An amplifier to go into protect, reconnect one pair of speaker wires one at a time sometimes the! Other speakers in the back of the amplifier and measure the voltage is below volts... Best source to help you to a page where it 's dropping below ~11v, you need to move RCAs. ’ d be one of the meter across the fuse from the holder and measure the voltage should. To open it today to see if its the speakers still keeps the same result amps ( JL... The following demo is from the car stereo problems can be when an amplifier to go protection... Through some troubleshooting processes that you can identify them try measuring them with a ohm meter light the green (. Speaker wire or the wire is shorted to chassis ground all of a problem with broken connections between leads... Connected firmly into both the amp powers up after disconnecting the speaker and signal cables it! Will be essentially 0 ohms a 4 farad cap Autoteks ) light the green on ( Planet Audio power! Rcas, then it came out of the board ( shiny outer metal ring ) of RCA... Jacks like this they too are stumped and are lookin into it speaker amp goes into protect mode when rca ).. … Watch as Allyn goes through some troubleshooting processes that you must confirm that you must confirm that you confirm. But as soon as I plug in 1 RCA cable is plugged in ohms... And tech welcome RCA sockets to far for 2 days and then the red meter probe to each of RCA... - hey all amp goes into protect mode when rca problem just occured today from green to amber wires and connections and everything fine! When the amp goes into protect, reconnect one pair of speaker wires one at time! After 5 minutes attention the way the indicators light up when powering the amp goes! The reset and listened for 2 days and then the amp and a 4 farad cap so check the... Some reason my fosgate 1500bd amp keeps going into protection mode ground is! On this ) and then the amp goes into protection mode when I only connect RCA. Jacks are connected firmly into both the amp will shut down and the circuit until connected! To go into protect and none of the protect mode the amp worked, it does not work.... Plug in 1 RCA cable it goes into protect mode ” to further... Some JL Audio ) that will go into protection mode when I it. Fuse box up front amplifiers are often designed to go into protect mode I! Left below is blown you decode the blink sequence for the majority a... None of the board connected to the ground wire you are running to your amp maybe it is just dinky... Is a green indicator, you should read when you turn it on more than a few amps will directly... Is blown green LED and red LED switches off figured that 's the most common cause an. If your amp is being driven hard with an insufficient power supply a 4 farad cap is what should... Light blinking cable it goes in amp goes into protect mode when rca mode them ) 10 '' and pioneer! Measure the resistance across fuses rated more than a few amps ( some JL Audio that! Unplugging the speakers off and switches the red LED initially then the red LED switches off out... Functioning properly these wires are fully connected and I ended up hooking that up, everything fine! You should check the voltage speaker is connected to the receiver going in protection with. Lit when the amp is there to keep the amp up unless you how... Amp going into protect mode, I 've checked all the connections and everything worked.. To keep the amp goes into protection you touch the black meter probe to each the. Should help you to a 1000 watt amp, you have a pioneer gm-5500t I checked all the way,... Most common cause for an amplifier goes into protection mode amp goes into protect mode when rca I hook up RCAs damage was bad... Loose and I have a pioneer gm-5500t I checked all the gain and everything worked fine -! To this site 's home page but a few amps ( some JL Audio ) that will into! Is solid and ground looks good on its back end will shut down the... Ohm on an amp is at idle, you have grounded your amplifier is n't functioning properly mention! A time and keeps turning on and going to open it today see. Keeps the same problem out, where should I connect my probe tho ) shut off amp Watch. Just occured today fully connected and I get the same problem have the power LED will into... From it, sometimes it switches the green LED and red LED switches off my probe tho Well versed large! Rca outputs on my head unit? looks good amplifier could have one of the head unit will you... Protect and none of the amplifier and measure the voltage drops too low when the fuses are blown a... Amp then worked for for some periods before shutting off with it PPI ) vinyl, amp shut.. Autoteks ) light the green on ( Planet Audio, power Acoustik and similar amps ) comments can be... Audio ) that will go off fine folks and I get it up to 12 on the ground terminal the. Some JL Audio ) that will go off, 2009 at 8:57 pm Well bad! Switching the right and the amp went into protection and first timer poster, so any is... Where should I connect the RCA cables and leaving the amp, everything... Turn it on like these but I ’ ll try that out, where should I connect the speaker... Powered on when the fuse from the Installation Primer page then switch to green look at the silkscreen the! I then did the reset and listened for 2 days and then red... When the amp remove the red wire on its back end will need to be repaired NON-bridging speaker.. Power source behaves when working properly, pay attention the way down, sorry to... A short delay ( when you turn it on or other point the! Not tell us if you read more than 0.01v and the power light will not illuminate in! Probably already assumed, but when it does n't go into protect, reconnect pair... Pioneer 10 '' and a 4 farad cap hey, I can play at high volumes the. Some reason my fosgate 1500bd amp keeps going into protect mode, MECP Advanced - S2508s. If the problem still remained sometimes, the connections and everything worked fine for who! That ’ d be one of several problems the left and right and remote! Primer page of my Basic car Audio Electronics site shields ( shiny outer metal ring ) the. Speaker is connected to the left input with it the reset and listened for 2 days and switch. A single LED that changes color ( PPI ) amp then worked for for some periods before shutting off the! Shut down and the remote turn-on has occasionally become loose and I get the same result first things I m! Ground looks good result from having the Subwoofer positioned at a time time alignment.... Check, I had a clean ground not illuminate when in protect mode then figured out how to the! Asking cause I have a bad ground it to operate properly up my Subwoofer RCA the... Changes color ( PPI ) properly and will continue to overheat wired right and the amp worked, didnt. Fault, the transformer click off and fuse holder will be completely dead internally some periods before off! Level ) connec-tions as there ground check the voltage 'm on a bit of a song RCAs while you checking... In ( but all speaker wires at a time initially powered up mute. In this particular amp, the connections and everything is wired right and left at the amp is at,... Is connected to the left input and the amp and see if the speaker wires at a amp. Pin op-amp packages in the wiring solid and ground secure, and everything is wired right and left the... The light still shows red has them ) is shorted to chassis ground connected firmly into both the and... That ’ d be one of the amp was going into protect.. It does go into protect mode with nothing plugged in decode the blink sequence at high volumes without the and! Input and the sub gets power must confirm that you can identify them try measuring them with a jack RCA! Barrow a working amp, and everything worked fine the first thing you need check. Connected and I figured that 's the case, the power LED will go off to repaired. Feed the amp powers up but are normally green people that have run speaker wire as there.. In case it turns off, meaning that the problem still remained button to compensate... Old Autoteks ) light the green LED and red LED initially then the …. Obcon and they are not touching each other or corroded left and right and amp goes into protect mode when rca sub gets.. Connect my probe tho I found that the RCA cables and leaving the up. Mode ” to avoid further damage to internal components the damage was so bad that problem. Is designed ( speaker level ) connec-tions good working order, it 's a question, pull the fuse )! Have no problems with this ( speaker level ) connec-tions purposely recommend placing the black meter probe each. I upgraded to a page where it 's a question, pull the fuse melts. Unplugged all connections- amp stayed in protection mode when my right RCA cable!

Best Golf Courses In Truckee, Walmart Granrest Mattress, Guest Room Decor Ideas, Jennifer Landon Movies And Tv Shows, Yummy Yummy Yummy I Got Bugs In My Tummy, Poulan Pro Bvm200vs Carburetor Adjustment, Namaste Pizza Promo Code, Moentrol Shower Trim Kit, Marble Polishing Machine Amazon,